Tumbleweed Install

I am trying to install Suse Tumbleweed. Once I finish the install the machine reboots and asks for my encryption key/password. After I enter the key it just drops me to a grub> terminal. I have installed it twice. Can anyone point me to what i am doing wrong? I choose KDE for the desktop both times, maybe I’ll try XFCE and see if it makes a difference.

I’ve had a similar experience recently. I’m curious what kind of hardware you have. I haven’t come up with a solution yet but it might help others.

not the newest hardware but I would think it should run fine on it.

               memory         64KiB BIOS
                memory         1MiB L2 cache
                memory         128KiB L1 cache
                memory         6MiB L3 cache
                memory         32GiB System Memory
                processor      Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz
                bridge         2nd Generation Core Processor Family DRAM Controller
                bridge         Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root P
                display        Caicos [Radeon HD 6450/7450/8450 / R5 230 OEM]
                multimedia     Caicos HDMI Audio [Radeon HD 6450 / 7450/8450/8490 OEM / R5 230/235/
                communication  6 Series/C200 Series Chipset Family MEI Controller #1
  eth0       network        82579LM Gigabit Network Connection (Lewisville)       
  eth1       network        82583V Gigabit Network Connection
                bridge         82801 PCI Bridge
                bridge         Q67 Express Chipset LPC Controller
                disk           240GB INTEL SSDSC2KB24

I did try with XFCE for fun. It gave me a little more insight. At the end of the install it popped up and said failed to install the kernel. So that explains what I am seeing. But still not why. Maybe ill try in a VM on proxmox and see what happens there.

It would appear to me this version is broken. I tried in a VM and get a little further. It lets me unlock my encryption and then takes me to the normal login screen. After I login in there, it hangs for quite some time, then drops me to a shell…

1 Like

Tumbleweed always is a snapshot. Maybe you just have to wait until the next snapshot comes without the bug.

Here is a list of the health of the snapshots: https://review.tumbleweed.boombatower.com/

You could also try to search for that problem on the bug tracker: Bugzilla Main Page

1 Like