Mount issue with usb based drobo on raspberry pi

I have an older drobo 4 bay storage device. I connect it via USB to my laptop running KDE plasma, and I can easily click to mount it and explore it.

I have raspbian lite OS on raspberry 3 and raspberry 4, for both of them the drive fails to auto mount and when I manually try to mount it, the command hangs. I have tried many different variations of mount command but I cannot get it to mount.

The drobo was run on a Windows awhile back, so I believe it’s FAT/NTFS based.

Any tips would be appreciated.

Thank you.

Connect the drobo to your laptop and then run these commands to explore how the laptop is mounting the device:

lsblk -f

cat /proc/mounts

cat /etc/fstab

Compare what you find with what you have tried. Perhaps this will get you closer to your goal.

Do you have ntfs-3g installed?

@MarkofCain Thank you for the ideas. It was very helpful which made me realize the filesystem type was different than I expected. While I haven’t gotten it working on the raspberry pi yet -I wanted to send thanks.

1 Like