Partition size not shown correctly

Not really a problem (until now :sweat_smile:) but I found that funny and wondered if there’s a simple fix.

There’s a 1Tb SSD on my laptop divided in 3 partitions. My daily driver is Zorin and was installed on a 350 Gb partition. At some point I thought it would be better to have Zorin on the biggest partition (around 450 Gb). So as an exercise I tried to clone the partition and succeeded. The only strange thing is the size of the partition displayed. Both in the file manager and with df -h it stills shows 350 Gb :upside_down_face:

Any idea ?

Normal. It cloned the drive exactly. If you look at in gparted or any partition manager it will show the unused/unallocated space. You just need to resize the partition and claim the unused space. Make sure your data is backed up before resizing.

The resizing worked :+1: It was weird at first because the disk app indicated the correct size for that partition. I resized it anyway and after that the file manager shows the correct data (GParted too).

Thanks !