Disabling some System-Sounds in Plasma

I am “relatively” new to Plasma, as I used XFCE since 12 years before. I like it that Plasma has a lot of settings. Thats a “pro” to me. :upside_down_face:

But there are two system-sounds, I cannot find in any settings, that I would like to disable:
The “Plop” Sound when using volume controls for up/down… I would like to have the volume switching “quiet”…
The 2nd one is: Deleting files directly (without trash), via shift+delete. There comes a kind of warning sound. I cannot even find this to disable.

Any tipps for me?

Thanks folks

1 Like

For volume control, right click the speaker icon and choose “Configure Audio Volume”. Under general uncheck “volume feedback”

Notification sounds volume can also be adjusted under Audio volume by choosing the applications tab and adjusting notification sounds

Many sounds can be adjusted under notifications in the system settings. Hope this helps you out a bit

1 Like

Hey, thank you very much. This solved disabling the plop-sound for volume control.